Message> Move> ...mailbox..._F_ile Here confusing if subfolder also has "F"

RESOLVED DUPLICATE of bug 325631

Status

RESOLVED DUPLICATE of bug 325631
13 years ago
13 years ago

People

(Reporter: greg.knaddison, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: version 1.5 (20051201)

The accelerator for "File Here" is the F key.  When a user has submenus in that folder that start with F they would also normally be accessible with the "F" key.  Providing an accelerator or shortcut key for the "File Here" is somewhat useless because the "enter" key is an equal accelerator without having any conflicts with subfolders.

Reproducible: Always

Steps to Reproduce:
1.Select a message
2.Choose Messages>Move>Account>Folder (that contains a subfolder starting with F) 3.Hit the "F" key 

Actual Results:  
messages are moved to the parent folder

Expected Results:  
to get the subfolder

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 325631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.