If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
Bug 326209 (MapleGlobal)

mapleglobal.com - site allows only internet explorer traffic in

RESOLVED DUPLICATE of bug 316550

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 316550
12 years ago
2 years ago

People

(Reporter: Alex Miller, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

This site, www.mapleglobal.com, is a primary access point to a popular online game, MapleStory. This site is blocking all non-IE traffic. Keep it quiet, but do I smell a sponsorship...? This block can be relieved by going to www.maplestory.com, but that should not occur, as the site is the same.

Reproducible: Always

Steps to Reproduce:
1.Just go there in a browser other than IE!
2.
3.

Actual Results:  
See summary/details

Expected Results:  
It is supposed to load www.mapleglobal.com main page.

STOP ASKING SO MANY QUESTION! PLEASE!
(Reporter)

Updated

12 years ago
Alias: MapleGlobal
Severity: major → blocker

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: site allows only internet explorer traffic in → mapleglobal.com - site allows only internet explorer traffic in

Comment 1

12 years ago
OS should be all, Hardware should be all, this is not a blocker bug and it's a dupe of #316550
Making changes noted in comment 1.

*** This bug has been marked as a duplicate of 316550 ***
Severity: blocker → normal
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Component: English Other → English US
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.