If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

back button returns right framesouce in the left frame when returning from a TARGET="_top" reference.

VERIFIED DUPLICATE of bug 28142

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 28142
18 years ago
18 years ago

People

(Reporter: ewout, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This URL uses frames, and has links which are loaded in the right frame, with
the extention TARGET="_top". When hitting the back button after loading the
TARGET="_top" page, the original (reffering) page loads frames swapped. i.e. the
html page which was originally in the right frame is now loaded in the left
frame.

I'm not sure if the URL uses proper HTML.

Comment 1

18 years ago
I think this is a duplicate but I couldnt find the original.
Assignee: cbegle → pollmann
Component: Browser-General → HTMLFrames
QA Contact: asadotzler → petersen
(Assignee)

Comment 2

18 years ago
This is already reported as bug 28142.  Thanks!

*** This bug has been marked as a duplicate of 28142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.