bottom 1/4 of Firefox is now blank?

RESOLVED DUPLICATE of bug 314768

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 314768
12 years ago
12 years ago

People

(Reporter: D.C., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Besides not being able to get the Extensions/Themes to work after upgrading to 1.5.0.1.... Firefox now has the bottom 1/4 of the browers blank,I can't get a full screen. There is a a small red upturned arrow on the bottom left side and that's it..the rest is blank.....where it says "Done" is not at the bottom anymore, but 1/4 the way up.....any suggestions as to how I can get my full FireFox scree space back?  Thanks,  D.C. 

Reproducible: Always

*** This bug has been marked as a duplicate of 314768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.