All users were logged out of Bugzilla on October 13th, 2018

bad spanish translation for remove ("remover" instead of "eliminar")

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: elputoamodelapradera, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Remove in Spanish is ELIMINAR, and NOT "remover"; the word "remover" is used to steer something you're cooking for example.
PLEASE, CHANGE IT. It makes me feel PAIN every time I download something and I have two options: ABRIR and REMOVER; it should be ABRIR and ELIMINAR
I can assure you that spanish speaking users of firefox that don´t know any english have ABSOLUTLELY no IDEA WHAT YOU'RE TALKING ABOUT ;-)
THANK YOU VERY MUCH

Reproducible: Always

Steps to Reproduce:
1.DOWNLOAD SOMETHING IN THE SPANISH VERSION
2.READ THE OPTIONS YOU HAVE AFTER DOWNLOADING IT
3.

Comment 1

13 years ago
No need to shout!  I've no idea about this, but it seems like a valid bug to me.  Confirming, although this needs a native speaker to be sure.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: bad spsnish translation for remove → bad spanish translation for remove ("remover" instead of "eliminar")

Updated

13 years ago
Assignee: nobody → bmo
Component: Download Manager → es-ES / Spanish
Product: Firefox → Mozilla Localizations
QA Contact: download.manager

Comment 2

13 years ago
Should be in localisation, of course.
Why instead of shouting you look carefully at the language you choose? You seem to be using es-AR, not es-ES, where you filed the bug, so I reassing to "others".

PD: In es-ES, the used term is "Eliminar", so think twice before choosing.
Component: es-ES / Spanish → Other
(Reporter)

Comment 4

13 years ago
Oops, sorry for the capital leters. You're right, no need to shout; sorry.
Assignee: bmo → nobody

Comment 5

9 years ago
Mass resolving old l10n bugs. These didn't change since 2006, WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.