Cannot open Mozilla Firefox

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: fiberwoman15, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; (R1 1.1); .NET CLR 1.1.4322)
Build Identifier: 1.8.0.1: 2006011112

I just updated Mozilla Firefox.  I downloaded it.  When I tried to open it I got the message "AUS: Update XML File Malformed (200)".  I looked for the bug in the bug reports and I actually found it.  However, when I looked for it again, I was unable to find it.  I printed out the information the first time I found the bug and I can tell you the bug number.  It is Bug 312661 "AUS: Update XML File Malformed (200)".  What do I need to do get Mozilla Firefox working again?  Thank you! 

Reproducible: Always

Steps to Reproduce:
1. Double click on the Firefox icon to open. 
2. Get a blank screen.
3. Check for updates and then I get the same message.

Actual Results:  
1. Double click on the Firefox icon to open. 
2. Get a blank screen.
3. Check for updates and then I get the message: Firefox could not update because "AUS: Update XML File Malformed (200)"  You can update Firefox by visiting http://www.mozilla.org/products/firefox. 

Expected Results:  
I get the blank screen and then I go check for updates and then I get the same error message every time. 

I was expecting to get the Mozilla.org website instead of a blank screen. I got the information on the build I'm using by right clicking on the desktop icon for Firefox and then clicking on properties and then clicking on find target.  Once I found the target, I clicked on the version tab and found the version I'm using.

Comment 1

13 years ago
(In reply to comment #0)
> <..> and I actually found it.  However, when I looked for it
> again, I was unable to find it.  

Maybe you couldn't find it because it is filed as a Thunderbird bug? I get bug 312661 when I enter '312661' in the 'Find a bug:' field on https://bugzilla.mozilla.org/. 

> It is Bug 312661 "AUS: Update XML File Malformed (200)".  

Following the (automatic) link 'Bug 312661' should also work.

I only see this error message when I tick/enable File > Work Offline and then go to Help > Check for Updates..., not when I just start Firefox while in Offline mode.
Component: General → Software Update
QA Contact: general → software.update
(Reporter)

Comment 2

13 years ago
Yes, I found the bug at https://bugzilla.mozilla.org/  I didn't realize that it was not the website for Firefox.  I'm still getting a blank screen when I open Firefox.  Then I check for an update and I get the same message.  Is there anything I can do to get Firefox to work?  
Have you checked on the File menu if there is a tick to the left of Work Offline ? If there is, then click on Work Offline to go back online again. 
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> Have you checked on the File menu if there is a tick to the left of Work
> Offline ? If there is, then click on Work Offline to go back online again. 

I opened Firefox and I saw that I the option for Work Offline was not marked, so I know that I'm online. 
Can you browse to any site ? If not, this is proabably a firewall issue. See this page for more information:
  kb.mozillazine.org/Error_loading_any_website
(Reporter)

Comment 6

13 years ago
(In reply to comment #5)
> Can you browse to any site ? If not, this is proabably a firewall issue. See
> this page for more information:
>   kb.mozillazine.org/Error_loading_any_website

I went to this website.  As I was looking at it, I realized that I probably couldn't open Firefox because of my anti-virus/anti-hacker system that I just installed.  I installed Kapersky anti-virus/anti-hacker.  I went there and found that Firefox had been blocked by the Kapersky anti-hacker program.  I unblocked it, and now it is running.  Thank you for sending this page! 
Great. Since it's not a bug in Firefox I'll resolve this bug as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
is it invalid though? should firefox be throwing this error if it can't connect?
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.