New charts do not honor terms.bug

VERIFIED DUPLICATE of bug 325691

Status

()

--
trivial
VERIFIED DUPLICATE of bug 325691
13 years ago
13 years ago

People

(Reporter: dfc, Assigned: gerv)

Tracking

2.21
x86
Windows XP

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The new charts features titles the y-axis Bugs. It does not appear that bugzilla is checking variables.none.tmpl for any terms.bug mappings

Reproducible: Always

Steps to Reproduce:
1. Edit variables.none.tmpl and change the terms to issues/tickets/whatever
2. Run a new chart


Actual Results:  
y-axis is titled bugs

Expected Results:  
y-axis is titled based on variables.none.tmpl
(Reporter)

Updated

13 years ago
Blocks: 257346
Version: unspecified → 2.21

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 325691 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
verified
No longer blocks: 257346
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.