Localization all products to pt-PT!

RESOLVED DUPLICATE of bug 323080

Status

RESOLVED DUPLICATE of bug 323080
13 years ago
12 years ago

People

(Reporter: geral, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Localization all products to pt-PT!

Bruno Duarte
geral@brunoduarte.com
www.brunoduarte.com

Reproducible: Always

Comment 1

12 years ago
There's already bug 323080 on pt-PT Firefox, please coordinate with people
there for Firefox/Thunderbird/Sunbird/etc. which share the toolkit L10n and the cvs-based L10n approach.

If you want to contribute to SeaMonkey, no bug is needed for now, just look into http://wiki.mozilla.org/SeaMonkey:Localization_Teams and add yourself if no pt-PT team is already there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 323080
You need to log in before you can comment on or make changes to this bug.