firefox startup after connection to internet

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: jason crigger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

seem's like here lately when i launch the firefox ( 1.5.1 ) browser i get an error stating that www.google.com ( the startup search engine ) could not be found.. there is the button there that says try again, then it works !  other than that i love firefox , it just needs to get a bit faster/smarter!..

Reproducible: Sometimes

Steps to Reproduce:
1.open browser
2.connect to internet
3.error page appears,click try again

Actual Results:  
then it goes through..!?

Expected Results:  
hee hee , not have the error? not be so unable to find google.com

well thats about it, like i said , i really like firefox please try to keep up the good work   thanks!....
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
WFM, no problem here connecting to websites.
See http://kb.mozillazine.org/Error_loading_some_websites
For further support: http://forums.mozillazine.org/viewforum.php?f=38
also WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

No futher Comment from Reporter since more than 3 months. Resolving this WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.