If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

add "search by regular expression" to the search bar

RESOLVED DUPLICATE of bug 298127

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 298127
12 years ago
9 years ago

People

(Reporter: camlost, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I think it would be nice feature if it would be possible to search using regular expressions. The search bar could include a check box "using regexp" (off by default to provide current functionality) which setting would be remembered by Firefox.

This would be very helpful when searching for a numbers for example - you know you're searching for number but don't know its value.

Reproducible: Always

Comment 1

12 years ago
You mean the *find* bar (at the bottom) I suppose ? The search-field (top-right) is for searching Google, wikipedia, etc ..., which are not controlled by Firefox.

*** This bug has been marked as a duplicate of 298127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.