The "leave message on server" parameter fails.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: mp-t01, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I have Thunderbird installed on my laptop and on my home PC. I have checked "leave messages on server" on the laptop but not on the home PC. However, if I check mail on the laptop, it removes the mail from the server. I know this because when I later check mail on my home machine, none of the email that I viewed on the laptop is available from the server. This is a bug now introduced into the latest version of Thunderbird (v. 1.5 second release). It did not happen before. I have always used this technique successfully: checking "leave on server" on my laptop meant that I could later get a permanent copy for my main computer from my ISP. 

Reproducible: Always

Steps to Reproduce:
1.Check "leave on server" on one computer and click on "get mail"
2.On another computer with "leave on server" unchecked, get mail for the same account.
3.

Actual Results:  
As described above.

Expected Results:  
The computer with "leave on sever" checked does not leave the messages on the server but eliminates them from the server.

As in the past, the software should have left the messages on the server for later final retrieval.
(Reporter)

Comment 1

13 years ago
Whoops: I had stated under "expected results", "The computer with "leave on sever" checked does not leave the messages on the server but eliminates them from the server.

This is no an "expected result" but what happens. The "expected result" should read that the computer with "leave on server" checked, leaves the messages on the server so that they can be later retrieved from another computer. 
(Reporter)

Comment 2

13 years ago
I have just discovered that the version of Thunderbird on my laptop was 1.0.7 and not 1.5 as I assumed. The main computer has had the latest version for some time. 

I have now updated the laptop and will observe if the problem continues. I note that no one had previously reported the same problem. Is it possible that the difference in versions could cause such a thing?

Comment 3

13 years ago
no, running different versions on different machines should have no effect as far as the pop3 server is concerned.
(Reporter)

Comment 4

13 years ago
It looks like it really was a version conflict problem. Today I received 9 emails on my laptop. I then went up to my main computer and received the same 9. Now both computers are running the latest 1.5 version. So, perhaps the problem was only in 1.0.7. Perhaps this should be marked are no longer duplicable and close the problem? 

Comment 5

13 years ago
Closing.  If this comes up again, please feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.