Closed Bug 326406 Opened 16 years ago Closed 16 years ago

hint text appears below select's scrollbar

Categories

(Core Graveyard :: XForms, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 187435

People

(Reporter: charles, Assigned: aaronr)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If a form control with a hint is followed by a select menu, the hint appears under the select, but below the select's scrollbar. The hint should be the topmost object on the screen. I guess this is Macintosh specific issue.

Reproducible: Always

Steps to Reproduce:
(In reply to comment #0)
> I guess this is Macintosh specific issue.

Maybe, I do not see it on Linux. Javier?
OK, I see it.  Yes, this is Mac only, and it is a known bug.  This is a result of Mac using native scrollbars (rather than generated scrollbars, as on all other platforms).  See bug 187435.

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.