There is no way to disable a plugin without uninstalling it.

RESOLVED DUPLICATE of bug 19118

Status

()

RESOLVED DUPLICATE of bug 19118
13 years ago
13 years ago

People

(Reporter: graham.rick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I can't turn off the Flash plugin.

Reproducible: Always

Steps to Reproduce:
1.  load any page with a flash plugin
2.  try to turn it off
3.  you can't

Actual Results:  
NA

Expected Results:  
NA

A really cool feature with Firefox is that it allows you to control what sites you receive images from.  When I'm at imdb.com, I turn off images from places like c4.maxserving.com and ads.that_annoy_you.com.  Most Very Excellent.

However I can't turn flash off.  I was looking through the Demo '06 who's who section at CNET and the flash ads drove me nuts, so I gave up after the third page and tried to figure out how to turn flash off so I could read the articles.

Can't do it, at least I can't figure out how, and it isn't listed in the help docs.

You might argue that this is a feature request.  I think it's a bug.

I'm sending a nasty email to CNET and removing their RSS feed, because for me, their content is unreadable.

-- 
Cheers!
Rick.
There are different ways to switch flash off.
With a bookmarklet per site, with extensions per site (I believe toolbar enhancements and prefbuttons do this), the extension flashblock replaces flash by clickable placeholders, and there is a .css code to hide all flash.

*** This bug has been marked as a duplicate of 19118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.