Autocomplete does not work after hibernation

RESOLVED WORKSFORME

Status

()

Toolkit
Form Manager
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Laurent, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/19)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If the PC is hibernated, once the PC is restarted, the autocomplete fonction will not work anymore. Firefox needs to be closed down and restarted. closing the tab and reopenning a page will not work. When this happens, an extra grey "toolbar" that cannot be removed appears above the Menu toolbar and even though the window is maximized, the display is too big to fit, i.e. the small red cross to close a tab is not accessible/visible. Note, I have a dual display (extended desktop) on a laptop and keep switching from dual monitor (at work) to single monitor (at home).

Reproducible: Always

Steps to Reproduce:
1. use a webpage where autocomplete forms can be used
2. Hibernate PC
3. Restart PC
4. from that same webpage, the autocomplete function will no longer work

Actual Results:  
the autocomplete fonction will not work anymore
an extra grey "toolbar" that cannot be removed appears above the Menu toolbar and even though the window is maximized, the display is too big to fit, i.e. the small red cross to close a tab is not accessible/visible

Expected Results:  
when starting to enter data on a form, it should provide us with the data previously entered as a suggestion.

WinXP Pro SP2 fully up to date. I have a dual display (extended desktop) on a laptop and keep switching from dual monitor (at work) to single monitor (at home).
(Reporter)

Comment 1

12 years ago
Created attachment 211247 [details]
Screenshot

From picture:
(1) extra "toolbar" added after hibernation
(2) autocomplete no longer works
(3) red cross to close tab no longet accessible.

This was done by hibernating and restaring my laptop using dual monitor (extended desktop)
The extra toolbar is probably because of the Google Toolbar. See Bug 311438.
Do you have the same problem in Firefox's safemode. And if so, is it also caused by the Google Toolbar?
(Reporter)

Comment 3

12 years ago
I'm not sure if this is created by the google toolbar, but it happends only when I hibernate the laptop. if I hibernate and restart having my monitor configuration change since hibernation (like using one monitor instead of 2) I don't have the extra toolbar but the autocomplete still doesn't work.
I'll try without the google toolbar and update again later.
Thanks ria.klaassen@gmail.com for the quick email.
(Reporter)

Comment 4

12 years ago
Just disabled google toolbar (right click and untick toolbar) and I have the same. Should I have uninstalled the toolbar? Should I have closed Firefox after unticking the toolbar and restart firefox before hibernating?
Thanks
Laurent
Reporter, do you still see this problem with Firefox 2.0? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME
Version: unspecified → 1.5.0.x Branch
Whiteboard: CLOSEME → CLOSEME - 06/19
This works for me using Firefox 2.0.0.4. If you can still reproduce with a clean profile, please comment in this bug with details.

http://kb.mozillazine.org/Profile_Manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.