If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash when entering http://epost.dk

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Michael B. Mogensen, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051010 Firefox/1.0.7 (Ubuntu package 1.0.7)

Just type in: http://epost.dk and the browser will disappear.


Reproducible: Always

Steps to Reproduce:
1. Open browser
2. type in the address field: epost.dk
3.

Actual Results:  
The browser closes.

Expected Results:  
Show website.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
WFM. Could you provide a Talkback ID?
http://kb.mozillazine.org/Talkback

Comment 2

12 years ago
WFM Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060205 Firefox/1.6a1

Can you try a newer version of Firefox?  (At least Firefox 1.5.0.1.)

Updated

12 years ago
Severity: normal → critical
Keywords: crash
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060214 Firefox/1.6a1
Works for me, if a little slowly.
If you can reproduce this bug in the latest version of Firefox, please re-open this bug report and notify us.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.