Rendering problem for arabic language.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Ayman Alsanad, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Rendering problem for arabic language when we use specific formatting tag as in the following HTML code.

<p dir="rtl" style="text-align: justify; text-justify: kashida; text-kashida: 0%; direction: rtl; unicode-bidi: embed; margin-left: 25; margin-right: 25">
<b><span lang="AR-SA"><font size="4" face="Simplified Arabic">íÚíÔ ÇáÇÞÊÕÇÏ 
ÇáÓÚæÏí ÍÇáíÇ ÚÕÑ ÇáÇäÖãÇã áãäÙãÉ ÇáÊÌÇÑÉ ÇáÚÇáãíÉ æÝí æÞÊ ÞÑíÈ ÓÊÈÏà ÇáãÝÇæÖÇÊ 
ÇáÔÇãáÉ áÈÚÖ ÇáÊÝÇÕíá æÇáÅÌÑÇÁÇÊ æÊØÈíÞåÇ Úáì ÃÑÖ ÇáæÇÞÚ . </font></span></b>
</p>

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
Related to/duplicate of bug 273669?
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 3

11 years ago
Thanks steve,

yes it resovled now ....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.