Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 26317
19 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. Install build 200003210x - any platform
2. Automigrate (if one 4.x profile) or migrate a 4.x profile 
3. Upon activation choose to use a different Netcenter name 
4. Launch seamonkey and test- close
5. Check profile directory

Actual result: migrated profile directory exists- as does another directory with 
Netcenter name.  Netcenter name directory has all the data for the profile. 
Migrated name directory contains few files on Linux- all the same files on Win. 
Running profile manager again will show that migrated profile as unmigrated.
see bug 26317

Expected result: migrated profile directory to be renamed to netcenter name

Comment 1

19 years ago
Bhuvan, did the rename bug get fixed yet?  Is this a dup, a side-effect, or a
new bug?
Assignee: selmer → racham
Target Milestone: ---
(Assignee)

Comment 2

19 years ago
This is a side-effect of bug 26317. We will see it in the beta product. pdt 
marked it pdt-. Probably need to release not this. Anyway the fix is in on 
trunk. Marking dup.

*** This bug has been marked as a duplicate of 26317 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Keywords: relnote
(Reporter)

Updated

19 years ago
Keywords: beta1
(Reporter)

Comment 3

19 years ago
verified and dupe fixed
Status: RESOLVED → VERIFIED
Keywords: relnote
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.