Says server not found on any and all pages..."Server not found;Firefox can't find the server at.."

VERIFIED INVALID

Status

()

--
trivial
VERIFIED INVALID
13 years ago
2 years ago

People

(Reporter: unforgiven_sinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 3.1)
Build Identifier: firefox 1.5

After unstaling the newest version of firefox i have not been able to use it even if i unistall and then reenstall or do a system restore...ive tried turning off the fire wall..
This is the message that i get
"Server not found  
Firefox can't find the server at www.yahoo.com.
    *   Check the address for typing errors such as
          ww.example.com instead of
          www.example.com
    *   If you are unable to load any pages, check your computer's network
          connection.
    *   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Reproducible: Always

Actual Results:  
none
I know you've said you've disabled your firewall, but closing it from the systray won't stop it if it's running as a service.
What firewall are you using?
Try going to the firewall's settings and remove firefox from the 'allowed' list. This should make the firewall prompt you for what you want to do next time you run firefox, at which point you can re-add firefox to the allowed list.

For more support, please check out
http://forums.mozillazine.org/viewforum.php?f=38
http://kb.mozillazine.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: View Source → General
Resolution: --- → INVALID
(Reporter)

Comment 2

13 years ago
im using the windows firewall thats already on my computer and that still doesnt work. 
Severity: normal → trivial
(Reporter)

Comment 3

13 years ago
im using the windows xp firewall. and that doesn work
Bugzilla is not for support questions. Please go to the support forum I mentioned in comment 1 and state your problem there.

Comment 5

12 years ago
I've got a similar problem:

Since updating I'm getting the same message. This doesn't happen always, but from time to time. It doesn't happen with special but any pages. After retrying to load for up to five times in a row, the pages are always loaded.

This is obviously not a problem with my computer, nor with my internet connection (1 MB flat), as the message appears almost instantly after trying to load a page.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.