Autocomplete on domain name even when subdomain isn't www

RESOLVED DUPLICATE of bug 294116

Status

()

Firefox
Address Bar
--
enhancement
RESOLVED DUPLICATE of bug 294116
12 years ago
12 years ago

People

(Reporter: Pam Greene, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

It would be nice if autocomplete suggested "foo.example.com" when I start typing "exam...", rather than only trying to prepend "www".

Reproducible: Always

Steps to Reproduce:
1. Visit a site whose subdomain is not www.
2. Browse to another site
3. Begin typing the first site's domain (not subdomain) name into the location field

Actual Results:  
No autocompletions sugegsted

Expected Results:  
The site's full URL should be suggested based on its registered domain name.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 294116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.