The vertical Scroll bar disappears on Windows XP Theme Change

RESOLVED INVALID

Status

()

Firefox
Shell Integration
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: Arjun Prabhu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When the Win XP theme is changed from default ot Classic, the vertical scroll bar within the browser (all tabs) disappears.

Reproducible: Always

Steps to Reproduce:
1. Set the Win XP theme to the default theme
2. Open firefox
3. Open couple of site in different tabs
4. Minimize Firefox
5. Change the Win XP theme to "classic" theme
6. Maximize Firefox


Actual Results:  
The window maximized with all the tabs, but NO vertical scroll bar.

Expected Results:  
The vertical scroll bar should have been there.

- Installed extensions : 
1. Tabbrower pref.
2. Session Saver
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060211 Firefox/1.6a1 ID:2006021105
WFM. Can you reproduce this in Firefox's safemode / with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
http://www.mozilla.org/support/firefox/faq.html
(Reporter)

Comment 2

12 years ago
Could *not* reproduce the same in firefox safe mode. 

Results as expected in safe mode.

Comment 3

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4

WFM with a clean profile.  My IM client crashed when I did that, but Firefox behaved fine =)

Arjun, since this worked in safe mode for you, this is probably the result of an add-on causing the problem (since safe mode disables add-ons). I'm going to resolve this bug as INVALID given that. If you can determine which add-on caused this, please contact the developer of the add-on and they can work on a fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.