Page Info -> Forms -> Fields: "Copy" doesn't work

RESOLVED DUPLICATE of bug 170529

Status

()

Firefox
Page Info Window
--
minor
RESOLVED DUPLICATE of bug 170529
12 years ago
12 years ago

People

(Reporter: Aleksej, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060212 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060212 Firefox/1.6a1

Right-click "Copy" operation doesn't work for any items of the Fields widget.

Reproducible: Always

Steps to Reproduce:
1. Open a page such that there be items in the list in question.
2. Go to Tools -> Page Info, tab Forms
3-. optional: Right-click any item part in the Fields widget and choose "Select All".
3. Right-click any (non-empty, for the case) item part in Fields and choose "Copy".


Actual Results:  
The clipboard is empty (no matter what it was or what the item contained).

Expected Results:  
The clipboard should contain what was in that item part.

Debian Linux (testing/Etch), GNOME 2.10.

Comment 1

12 years ago
Duplicate of bug 317563 -> bug 170529

*** This bug has been marked as a duplicate of 170529 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.