Launch does not load specified web site

RESOLVED INVALID

Status

()

Firefox
Shell Integration
--
minor
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Andrew Krause, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When you run the command "firefox http://www.firefox.com", Firefox no longer loads the specified web site. It just displays an empty tab. This happens when launched from all of my applications. This began around the 1.5.0 release, although I'm not sure if it happened during Deer Park Alpha. I don't remember.



Reproducible: Always

Steps to Reproduce:
1. Run: "firefox http://www.firefox.com"

Actual Results:  
Only an empty tab is shown.

Expected Results:  
Load the specified web site.
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060213 Firefox/1.6a1
Works for me.
Can you try it with Firefox 1.5.0.1?
(Reporter)

Comment 3

12 years ago
Yes, that seemed to be the problem. I had conflicting versions in /usr/local/firefox and /usr/firefox. Sorry ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.