<embed> inconsistencies with Internet Explorer caused by attributes not being casted/converted

RESOLVED WONTFIX

Status

()

Core
Plug-ins
--
enhancement
RESOLVED WONTFIX
13 years ago
6 years ago

People

(Reporter: Brian 'netdragon' Bober, Unassigned)

Tracking

({meta})

Trunk
x86
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: parity-IE)

(Reporter)

Description

13 years ago
META bug. For example, autostart="true" not being casted to autostart="1"
(Reporter)

Comment 1

13 years ago
Added:

Bug 263105 autostart="false" is ignored in a embed tag, it plays any...
Bug 302232 music in the web page doens´t repeat
Depends on: 263105, 302232
OS: Windows XP → All
Whiteboard: parity-IE
gecko doesn't make use of the autostart attribute. this is a plugin-specific issue.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
unless you want gecko to convert the "autostart" attribute to 1/0, but that wouldn't be a meta bug really...
(Reporter)

Comment 4

13 years ago
We'd like Mozilla to convert true to 1 and false to 0 for this attribute. I was making it a META bug because some attributes require different handling.
reopening I guess. I dislike that special casing very much though.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Reporter)

Updated

13 years ago
Severity: normal → enhancement

Updated

6 years ago
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.