Headers for messages not displaying correctly

VERIFIED FIXED

Status

P3
critical
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: esther, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using trunk build 2000-03-21-09M15 for win and linux and -08 for mac the Subject 
is the only part of the header that displays.

1. Launch Seamonkey
2. Open Mail
3. View a message
Result: Only the Subject is displaying in header area of the message 
Expected: to see all of the header to display

I tried resizing and expanding the header area, no help.

Comment 1

19 years ago
This affects aim as well. cc amusil, scalkins, prass
Target Milestone: ---

Comment 2

19 years ago
How does this affect aim?
(Assignee)

Comment 3

19 years ago
Is this still there? I didn't notice this on the trunk build from yesterday....

Comment 4

19 years ago
The header seems ok to me today ..i checked Win32 trunk 2000-03-23-09 M15

Comment 5

19 years ago
adding myself to cc list
(Assignee)

Comment 6

19 years ago
re-assigning to me.
Assignee: putterman → mscott
(Assignee)

Comment 7

19 years ago
This is working for me on windows and linux commercial debug builds from this
afternoon on 3/23. I believe there was an overlay problem a couple days ago that
was causing this and it has since been fixed.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Updated

19 years ago
QA Contact: lchiang → laurel

Comment 8

19 years ago
OK for mail and news messages using:
2000-03-31-13m15 commercial build linux rh6.0
2000-04-03-09m15 commercial build NT 4.0
2000-04-03-10m15 commercial build mac OS 9.0
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.