Password Manager should remember more than the two fields

RESOLVED DUPLICATE of bug 222589

Status

()

Toolkit
Password Manager
--
enhancement
RESOLVED DUPLICATE of bug 222589
12 years ago
10 years ago

People

(Reporter: Iavor Raytchev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Very often lately web sites have three instead of two fields on their login paqe. Examples -

www.myrackspace.com
banking.raiffeisen.at

Firefox remembers only two of them, which renders the remembering almost useless as the third one must be stored somewhere and copied from there.

I do not know if it is technically possible, but it would be good if Firefox can remember the values of the three fields.

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 222589 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.