Firefox fails one of the popup checks on the above site.

RESOLVED DUPLICATE of bug 269628

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 269628
13 years ago
13 years ago

People

(Reporter: roymickelsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

This is more feedback than bug, since the browser is working fine. 
The web site of http://www.popupcheck.com does a good job of running a browser through a series of popup checks. Firefox v1.5 passed all but one of the checks.



Reproducible: Always

Steps to Reproduce:
1. Goto http://www.popupcheck.com
2. Run the Standard Popup Check
Actual Results:  
Firefox fails the Delayed Popup

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 269628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.