Program Crash, problem with downloading file.

VERIFIED FIXED

Status

SeaMonkey
General
P3
blocker
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Click on a link to download exe file (refer to bug report 32729) When you get 
the dialog box that tells you that you are trying to dowload an unrecognized 
format click save as. Then close the first dialog (the unrecognized format/ 
octet stream) and then the second and then try to download the same file, 
mozilla crashes. (Reproducible) I had just recently crashed the program the way 
stated in bug report 32729 (I don't know if this error is related to that). I 
am using build 2000022820.
(Assignee)

Comment 1

18 years ago
*** Bug 32734 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
boberb@rpi.edu, could you please try this with a newer build.  our build is 
several weeks old and quite outdated.  Thanks.
Target Milestone: ---
(Reporter)

Comment 3

18 years ago
WorksForMe in 2000032108. Since this seems to be operating system dependent, 
marking fixed. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
boberb@rpi.edu , in the future use the Resolved WORKSFORME and not Reosolved
FIXED>  Fixed is reserved for bugs that actually get assigned to an engineer and
get fixed.  THanks.  verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.