Tables being diplayed wrong

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: streamlinevisions, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; MSN 2.6; Windows 98)
BuildID:    2000022820

Tables are diplayed wrong and layout is broken up. It works fine in NS 4.7

Reproducible: Always
Steps to Reproduce:
1.Go to site
2.
3.

Actual Results:  Layout was still broken up.

Expected Results:  The middle graphic and table should be aligned more to the 
left.
(Reporter)

Comment 1

19 years ago
Thsi also happens on AOL.com with alot more severity.
Target Milestone: ---

Comment 2

19 years ago
confirmed on  Debian Linux/PowerPC (Potato) with an optimized M14, but fixed in
a recent nightly. I don't have a beta branch build, so I don't know about that.

marking worksforme, someone should reopen if it's broken in the beta branch.

reporter: could you get a recent nightly and see if it's gone for you too?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Updated

19 years ago
Status: RESOLVED → VERIFIED
URL works fine, as does AOL.com. (win98 92711)
Verifying WFM.
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.