Can't drag folders on the toolbar to another place

RESOLVED DUPLICATE of bug 318052

Status

()

RESOLVED DUPLICATE of bug 318052
13 years ago
9 years ago

People

(Reporter: ria.klaassen, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

When I shift-click on a folder with the purpose to drag it to another spot on the toolbar, it doesn't succeed. And only click-drag doesn't succeed either.
(Reporter)

Comment 1

13 years ago
Think this is a duplicate of bug 318052.
Although it only broke since yesterday.

*** This bug has been marked as a duplicate of 318052 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.