Search menu URLs in Ja build pointing to US sites

VERIFIED DUPLICATE of bug 27312

Status

()

P3
normal
VERIFIED DUPLICATE of bug 27312
19 years ago
19 years ago

People

(Reporter: teruko, Assigned: fergus)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Search menu URLs in JA build point to US sites. They should point to JA sites.

Menu Search | Business-> Yellow Page
     Search | Business-> Stock Quate Lockup
     Search | Maps and Directions
     Search | People Finder
     Search | Reference Disk

They go to US sites.

Tested 20000315 Win32 Ja build.
(Reporter)

Updated

19 years ago
Keywords: jab1
Target Milestone: ---
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
Isn't this a dup of 27312? All info is suppossed to be listed in that bug.
(Assignee)

Comment 2

19 years ago


*** This bug has been marked as a duplicate of 27312 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.