Bookmarks that redirect do not get the last visited time stamp updated

VERIFIED DUPLICATE of bug 311409

Status

Camino Graveyard
Bookmarks
VERIFIED DUPLICATE of bug 311409
12 years ago
12 years ago

People

(Reporter: Gary Yuen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

Bookmark any site URL address that gets a redirection when you get to it. When you visit the site, the final destination URL is different from the bookmark. The last visited timestamp doesn't get updated.

Reproducible: Always

Steps to Reproduce:
1. Bookmark any site where the URL gets redirected.
2. go to the site
3. the timestamp doesn't get updated

Actual Results:  
 the timestamp doesn't get updated

Expected Results:  
 the timestamp should get updated

The bookmark I tested also contains the username and password in the URL. I will try without that.
*** Bug 327546 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

12 years ago
This is a bookmark which doesn't get udpated:

http://forumosa.com/taiwan/viewforum.php?f=7&sid=0218a6e1aa56126404ea9c7c74411140

Comment 3

12 years ago
Related to (if not dupe of) Bug 311409

Comment 4

12 years ago
Yeah, this is pretty much a dupe of bug 311409. We're doing a really bogus "visit" counter right now, and this is part of it.

cl

*** This bug has been marked as a duplicate of 311409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.