Keybord shortcut & Caps Lock

RESOLVED DUPLICATE of bug 158679

Status

RESOLVED DUPLICATE of bug 158679
13 years ago
13 years ago

People

(Reporter: skalviai, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Keyboard shortcut 'N' not work when keyboard in CAPS LOCK mode or keyboard switch to national language (example - russian)

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 158679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.