nothing happens when i launch thunderbird

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: keithlewis85, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

when i try to open thunderbird 1.5, after just installing it, nothing happens. This occurs when i execute it from the end of the installer, and from the shortcut created on my desktop.

Reproducible: Always

Steps to Reproduce:
1. Double Click on Thunderbird to open it
2.
3.

Actual Results:  
nothing happens

Expected Results:  
the thunderbird window should open and give me access to my emails.

New Products should be tested better before being put on the front page as stable.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5

Comment 1

13 years ago
Stinks like your windows is rotten or using crappy protection software (Symantec one for example). Thousand of people are using Thunderbird 1.5 on Windows and it works.

Tell us more about your Windows, or we cannot help you !
Did you install into a clean folder? Shouldn't make a difference, but you never know...

Comment 3

13 years ago
I had the same problem.  I just reinstalled Thunderbird and the problem was solved.
-> WFM. Original reporter does not answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

13 years ago
reinstalling thunderbird fixed the problem.
Thanks for yout help everyone
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.