Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 319319
12 years ago
10 years ago

People

(Reporter: Gian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

It is for me very difficult as appears the firefox browser (italian version 1.5.01); I made a screenshot... let me know how to submit to Your attention. Thanks.

Reproducible: Always
Use the "Create a New Attachment" link to attach your screenshot
(Reporter)

Comment 2

12 years ago
Created attachment 212242 [details]
You can see on the bottom a red arrow and too much space not used...

Thanks! Gian
Ok. Do you have this file:
  C:\Program Files\Mozilla Firefox\chrome\m3ffxtbr.manifest

Please substitute for c:\program files if you installed Firefox somwhere else or your Windows has Italian translation.
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> Ok. Do you have this file:
>   C:\Program Files\Mozilla Firefox\chrome\m3ffxtbr.manifest
> Please substitute for c:\program files if you installed Firefox somwhere else
> or your Windows has Italian translation.

Thanks for prompt reply, but I need a clarification.  
I found it in the posizion You wrote!
I don't understand; my win2000 is english version, but firefox italian one. Please clarify which file I need to substitute and where could be available.
Thanks Gian
Ok, this is the same as bug 319319 then. Just delete
  C:\Program Files\Mozilla Firefox\chrome\m3ffxtbr.manifest
and restart Firefox to fix it.

*** This bug has been marked as a duplicate of 319319 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.