Viewer demos links in Debug menu

RESOLVED FIXED

Status

SeaMonkey
UI Design
RESOLVED FIXED
12 years ago
10 years ago

People

(Reporter: Rafal Likus, Assigned: Rafal Likus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

4.96 KB, patch
Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
: review+
neil@parkwaycc.co.uk
: superreview+
Details | Diff | Splinter Review
4.98 KB, patch
Details | Diff | Splinter Review
(Assignee)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

Old viewer samples from the tree are removed, so links needs to be updated.
They were used in debug code - Debug menu.

Remove:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2006-02-08+08%3A49&maxdate=2006-02-08+08%3A51&cvsroot=%2Fcvsroot

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

12 years ago
Created attachment 212259 [details] [diff] [review]
1st version of patch

1st version of patch.
(Assignee)

Comment 2

12 years ago
Created attachment 212260 [details] [diff] [review]
2nd version of patch

2 version of patch.
This two links are direct. In 1st patch links are redirecting to them

+        <menuitem label="#14 XML Sorting" oncommand="loadURI('http://www.mozilla.org/newlayout/xml/debugdemos/books/books.xml');"/>
+        <menuitem label="#15 XML IRS" oncommand="loadURI('http://www.mozilla.org/newlayout/xml/debugdemos/tocdemo/rights.xml');"/>


instead of this from 1st patch:

+        <menuitem label="#14 XML Sorting" oncommand="loadURI('http://www.mozilla.org/newlayout/samples/test14.html');"/>
+        <menuitem label="#15 XML IRS" oncommand="loadURI('http://www.mozilla.org/newlayout/samples/test15.html');"/>
Attachment #212259 - Flags: superreview?(neil)
Attachment #212259 - Flags: review?(neil)
Assignee: general → guifeatures
Status: UNCONFIRMED → NEW
Component: General → XP Apps: GUI Features
Ever confirmed: true
QA Contact: general
Attachment #212259 - Flags: review?(neil) → review?(cst)

Updated

12 years ago
Assignee: guifeatures → lemiel

Comment 3

12 years ago
Comment on attachment 212259 [details] [diff] [review]
1st version of patch

Nit: items #1 to #9 have double spaces before oncommand=; presumably they date from a time when the menuitems only had numbers?
Attachment #212259 - Flags: superreview?(neil) → superreview+
(Assignee)

Comment 4

12 years ago
So what? Make another patch without these double spaces?
I am greenhorn in such process so I do not know.

Comment 5

12 years ago
No, whomever you persuade to check in can easily fix them.

Comment 6

12 years ago
I landed this on trunk (without the double-spaces).  I'm not sure why it needs to go on the branch since the debug menu is going away soon.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Comment on attachment 212259 [details] [diff] [review]
1st version of patch

Revoking a= so ajschult's queries are happier.
Attachment #212259 - Flags: approval-seamonkey1.1a+

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.