Connect() error is 10061 - minimo 0.013

RESOLVED DUPLICATE of bug 323779

Status

--
major
RESOLVED DUPLICATE of bug 323779
13 years ago
13 years ago

People

(Reporter: doyouknowlove, Assigned: dougt)

Tracking

WinCE
Other
Other

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

This error comes up in any SSL page.  It was not present in 0.012 - in fact, all internet banking sites worked perfectly (incidently, www.citibank.com.au ONLY works on minimo 0.012 - not in Netfront, Opera, pocket IE, thunderhawk or anything else).  

Yahoo mail loads the page does not let you log in (probably due to the login page being non HTTPs).  Gmail does not access the page at all.

Reproducible: Always




This is an Axim x50v, with WM2003SE.

Comment 1

13 years ago
Exact same behavior for gmail and yahoo mail using:
HP 4705
ROM Revision 1.10.08
Windows Mobile 2003SE
(Assignee)

Comment 2

13 years ago
dup of 323779

*** This bug has been marked as a duplicate of 323779 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.