Scroll buttons on acer laptop dont work in Moz but do work in all other apps

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: cslee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1
Build Identifier: Firefox/1.5.0.1

On the acer laptop there is a four way button that allows 2D scroling
This button works fine in all apps except mozilla products.
When working in an app it replaces the mouse cursor with a mini scrolbar(not animated) and scrols the window.
Under mozilla it just beeps.


Reproducible: Always

Steps to Reproduce:
1.open firefox
2.navigate to URL with more than a screen of text so that scroll bars appear.
3.press and hold scroll button.

Actual Results:  
no scroling

Expected Results:  
window should scroll.

May be linked with bug 298939 but is different device.

Comment 1

13 years ago
Duplicate of/related to bug 250989 comment 4 and bug 250989 comment 12?

Comment 2

13 years ago
Are you using the most up-to-date drivers for your touchpad?

Comment 3

13 years ago
Same problem here. Scroll wheel works in IE and other apps, not in FF. Most updated drivers (brand new computer).

Comment 4

13 years ago
This bug is reprodicible on Firefox 1.5.0.4 on Acer TravelMate 3020 with Synaptics TouchPad V6.2 with factory installed drivers. Acer website does not offer any newer versions.
I have then installed generic Synaptics Pointing Device drivers (v8.3.4 19May06). This has completely solved the problem.

Comment 5

13 years ago
Resolving WFM per comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 6

13 years ago
Err... this is INVALID, actually.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.