If Manage Bookmarks is the only window open, there is is no way to open a new browser window.

RESOLVED DUPLICATE of bug 263434

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 263434
13 years ago
13 years ago

People

(Reporter: Robert W., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If I'm in Manage Bookmarks and I want to open a new browser window, the only way to do it is open a bookmark and then type in the new URL, there is no way to simple open a new (blank) window.

Reproducible: Always

Steps to Reproduce:
1. Close all windows.
2. Open Manage Bookmarks
3.

Actual Results:  
The is no option equivalent to "New Window"

Expected Results:  
An available "New Window" option.

*** This bug has been marked as a duplicate of 263434 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.