Closed Bug 327726 Opened 16 years ago Closed 16 years ago

Force links that open in a new window to open in a new tab

Categories

(Camino Graveyard :: Tabbed Browsing, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 274143

People

(Reporter: sjaustin, Assigned: mikepinkerton)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

Force links that open in a new window to open in a new tab: This is a feature that Firefox has, and I'd love to see it in Camino. I could not find this request, though I'm sure it has already been made...sorry if this is a dupe.

Reproducible: Always
Duplicate of bug 274143?

*** This bug has been marked as a duplicate of 274143 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
At the moment in Camino 1.0 only, you can force most of those links to open in the same tab using a hidden pref (or cmd-click links to open in new tabs, of course); see http://www.caminobrowser.org/support/hiddenprefs/#DisableTargetBlank

When bug 274143 is fixed, we'll handle JavaScript links, too, and have all the options that Firefox has. 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.