Selecting text in address bar

RESOLVED DUPLICATE of bug 87410

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 87410
12 years ago
12 years ago

People

(Reporter: Tommy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

This is not a major issue, just one that years of habbit makes it challenging for me to overcome.

If you need to copy something from the address bar you have to click the address bar to select the entire thing; click again to deselect, then select what you want.

For example; when you click in the address bar on "https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox" and you need to copy only the "bugzilla.mozilla.org" section you have to click once to select the entire thing, once again to get your cursor, then select the text. With IE you just click once to get into the address bar then you can select what you want. 

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
Dup of bug 87410, "drag in selection in URL bar should start a new selection instead of dragging text".

Btw, it's actually easier to select part of a URL in Firefox than in IE, as long as you don't click (select all) first.  You can select text in the URL by just dragging, without clicking first.

*** This bug has been marked as a duplicate of 87410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.