Cookies dialog locks FireFox activity

RESOLVED DUPLICATE of bug 74331

Status

()

defect
RESOLVED DUPLICATE of bug 74331
13 years ago
13 years ago

People

(Reporter: jphdalzon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I configured FF to ask every time to accept a cookie. The accept dialog seems to lock all FF activity.
For example if a download is active when I get a accept cookie dialog and don't click on it fast, then the download will get stopped by FF ...
It should just lock the page on which the cookie is, not all FF traffic !

Reproducible: Always

Steps to Reproduce:
1.Configure FF to ask every time to accept cookies
2.Start a big download
3.Go on a page with cookies
4.Wait a long time without closing the accept cookie dialog
5.Then close the dialog

Actual Results:  
The download will be stopped. The file on disk will have its correct name, but won't be complete !

Expected Results:  
The cookie dialog should not stop traffic on other FF tabs, windows, download ... But only for the page with the cookie

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.