Closed Bug 327815 Opened 15 years ago Closed 15 years ago

Feature Request: "Notes" In Addition to Tasks and Events

Categories

(Calendar :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 185537

People

(Reporter: spameffingrocks, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051104 Mozilla Sunbird/0.3a1

It would be extremely helpful if it were possible to add a "note" to a certain day, rather than being limited to events and tasks. I like to keep track of my hours in the calendar, and I prefer to mouse over an entry titled "HOURS" and have my hours display. To accompish this, I have to add a new event, name it "HOURS", type my hours in the very small Description box, and list it as an all day event. It would be much simpler if I could just add a "Note" - simple text with a title and large description box. No times, etc. This would also be very useful for items such as shopping lists because the small size and lack of scroling in the Description box in the New/Edit Event window makes it very difficult to make and edit a list of substantial length.

A slightly less attractive, but possibly more practical/useful, alternative would be a "Show Large Description Box" button under the Description box, which would pop up a text entry window with a larger box and scrollbars. On close, the text that was entered would appear in the Description box.

Reproducible: Always

*** This bug has been marked as a duplicate of 185537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.