Sites visited are not retained in History beyond current date.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Renee McGraw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

History sites not retained beyond present date, no matter what number of days is selected under options Sorry I forot to include this information with previous e-mail. This compalin has been designed as Bug 327816, but it may have been tagged before as Bug 202051

Reproducible: Always




Tech talk is a foreign language to me--all I know is that none of the previous day's sites are retained in my History Profile. I use a PC, Windows XP 2002 Service Pack 2 have not had this problem with previous browsers, Netscape and Explorer. Can you help?
*** Bug 327816 has been marked as a duplicate of this bug. ***
Can you please provide more information on what problem you are seeing?
Reply by email:

Sites visited are not kept in History. Default is supposed to be 9 days. 
Only sites visited on the present day are listed.

---

Can you please go to tools - options - privacy then click the settings button at the bottom right. Please check that you havent chosen to clear the history everytime you close firefox.
Reporter replied by email that that solved his problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.