[RFE] Save all attachments from all selected emails

RESOLVED DUPLICATE of bug 235402

Status

--
enhancement
RESOLVED DUPLICATE of bug 235402
13 years ago
13 years ago

People

(Reporter: markus, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

From the menu "File / Attachments / Save all" only works if a single document is selected. If I select multiple documents, the menu is not available.

One of the problematics with this feature is probably how to deal with same filenames in different emails (e.g. prompt a rename dialog).

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 235402 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Markus, Bugzilla adds the reporter of a duplicate automatically to the other bug (see bug 28676).
You need to log in before you can comment on or make changes to this bug.