Closed Bug 327852 Opened 18 years ago Closed 18 years ago

Can't paste to start of line

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 299343

People

(Reporter: heiko.selber, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Thunderbird Version 1.5 (20051201) German

When I compose a new email I can't paste (Ctrl-V) text to the beginning of a line, if this text was cut (Ctrl-X) from the email itself.

This might be due to formatting; unformatted text is pasted.


Reproducible: Always

Steps to Reproduce:
1. Compose new Email
2. Cut any text from the email
3. Paste to beginning of line/paragraph.

Actual Results:  
Text doesn't appear.

Expected Results:  
Text should appear

If I choose "paste without formatting" (wording might be different; re-translated from German) the text is pasted.

Text cut from a text editor is pasted, too.
Fix is checked in to Core for Firefox 1.8.0.1, so it will (I believe) be part 
of TB 1.5.0.2, and should be in nightly builds now if you care to use those.
(I was using the 1.8-branch build from Jan 29 for several weeks with no particular problems.)

*** This bug has been marked as a duplicate of 299343 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.