Closed Bug 327884 Opened 16 years ago Closed 16 years ago

cancelling upload doesn't unlock file

Categories

(Firefox :: File Handling, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 183689

People

(Reporter: bjmorse, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When uploading a file to gmail, and then pressing stop, the file isn't unlocked.  This also happens when you upload more than 10 mb to gmail.  Gmail just sits and does nothing after clicking "send" yet the files aren't unlocked.

The files are unlocked after closing firefox.

Reproducible: Always

Steps to Reproduce:
1. start upload file to gmail (probably anywhere)
2. cancle
3. try to delete the file
Actual Results:  
File won't delete

Expected Results:  
File should be gone!
Duplicate of bug 281759 -> Core bug 183689?
sure :-)

*** This bug has been marked as a duplicate of 183689 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.