Manually marking mail as junk also marks it read.

RESOLVED DUPLICATE of bug 306026

Status

RESOLVED DUPLICATE of bug 306026
13 years ago
12 years ago

People

(Reporter: andy.ruddock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

With SeaMonkey 1.0 on Linux.
I have 'Mark messages determined to be junk as read' unset.
I have 'When I manually mark messages as junk: Move them to the "junk" filder'.
Manually marking mail as junk moves it to the junk folder but also marks it read.

Reproducible: Always

Steps to Reproduce:
1. Manually mark mail as junk

Actual Results:  
Mail moved to "junk" folder and marked as read.


Expected Results:  
Mail moved to "junk" folder and not marked as read.


Only tried with POP mail, no IMAP account available on this machine. Possibly related to thunderbird bug 306739?

Comment 1

13 years ago
This same problem occurs in the Macintosh version

Comment 2

12 years ago
The change was deliberate, but there were enough complaints that it was turned into a preference -- available with TB 2.0, or nightly builds.

*** This bug has been marked as a duplicate of 306026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.