Reorder using Manage Bookmarks, changes don't show in toolbar

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: johng, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Reproduce:
- start with a personal toolbar that has multiple folders in it with multiple links
- Go to bookmarks menu, click "Manage Bookmarks"
- find personal toolbar folder, drag and drop a link from one sub folder to another
- close Manage Bookmarks window
- now use the Personal Toolbar and notice that your change has not been saved.
If you go to the old location of your moved bookmark, it will still be there,
but clicking on it won't do anything.

Work around:
- open a new Nav window, it redraws the Bookmarks personal toolbar correctly.

Comment 1

18 years ago
I'd thought that this might be dependent on bug 36873, "After moving bookmark it 
doesn't appear in new location", but testing with the 2000-05-02-15-M16 
nightly binary on WinNT, this works for me, whether it is a bookamrk item
or a sub-sub-folder that is dragged from one subfolder of the Personal
Toolbar folder to another -- the Personal Toolbar reflects the change
even when the Manage Bookmarks menus hasn't yet!

Updated

18 years ago
Keywords: nsbeta2
Target Milestone: --- → M17

Comment 2

18 years ago
Per claudius..marking WorkForMe
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101014 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.