Open Link in new Tab or Window should inherit font size

RESOLVED DUPLICATE of bug 108391

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 108391
13 years ago
13 years ago

People

(Reporter: juergen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When you increase the font size of a web page using CTRL-+ and then open a link in new tab or window, the new window hasn't the increased font size. I often read online text with a larger than default font and like to follow links with open in new tab, but each time have to increase the font size again.

Reproducible: Always

*** This bug has been marked as a duplicate of 108391 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.