Drafts folder doesn't get empty with later sent or scrapped message

RESOLVED DUPLICATE of bug 314009

Status

RESOLVED DUPLICATE of bug 314009
13 years ago
12 years ago

People

(Reporter: rotis, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Thunderbird version 1.5 (20051201)

I'm online, I write a mail, after a few minutes it is automatically saved in the Drafts folder. When I send this mail, it is deleted from the Drafts folder.

Problem 1:

I'm online, I write a mail, after a few minutes it is automatically saved in the Drafts folder. Now I save this mail with "Sent Later", now it is put in the Unsent folder, the saved copy lies in the Drafts folder. Now I choose "Send Unsent Messages". The message gets sent and disappeares from the Unsent folder. But the saved copy is NOT deleted from the Drafts folder.

Problem 2:

I'm online, I write a mail, after a few minutes it is automatically saved in the Drafts folder. Now I choose to delete this message, I click on the red window close button (Mac) and TB asks if I want to save it. I say "Don't Save" and this mail gets deleted. But NOT the automatically saved copy in the Drafts folder!

Reproducible: Always



Expected Results:  
When mails get sent or deleted their saved copy in Drafts should be deleted too. Like it is when I directly write a mail and send it immediately.

Comment 1

13 years ago
(In reply to comment #0)
> Problem 1:

Duplicate of Core bug 314009.

> Problem 2:

Duplicate of bug 307046.

Take your pick...

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 314009
You need to log in before you can comment on or make changes to this bug.